Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Diff lock engagement problem
04-17-2016, 08:37 PM
Post: #1
Diff lock engagement problem
I need some help diagnosing an issue with engaging my rear diff lock.

- When I pull the rear diff lock knob and the front is not engaged, nothing happens.
- When I engage the front diff lock and the rear is not engaged, the front engages fine.
- When I engage the rear diff lock when the front is engaged, the front DISengages and nothing happens to the rear.

As additional background: Before all of this, I was doing some fiddling with cables, and the black tube that connects to both the rear and front diff lock engagement switch had pulled out... I checked all others, and all others seemed fine.

Considering the symptom above, where do I start looking for the problem?

My concern is that I damaged the actual valve in the rear diff engager knob, as it seems to move very loosely - although that could just be a symptom of the lack of vacuum on that line.
Find all posts by this user
Quote this message in a reply
04-17-2016, 10:21 PM
Post: #2
RE: Diff lock engagement problem
The little red boot that keeps the vacume in the actuator on your rear diff lock actuator is torn/ leaking vacume.
Russel
Find all posts by this user
Quote this message in a reply
04-18-2016, 10:18 AM
Post: #3
RE: Diff lock engagement problem
(04-17-2016 10:21 PM)Russel Wrote:  The little red boot that keeps the vacume in the actuator on your rear diff lock actuator is torn/ leaking vacume.
Russel

Cool... good place to get them?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)