Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
engine compartment wiring
09-25-2017, 07:32 PM (This post was last modified: 09-25-2017 08:08 PM by vic5318.)
Post: #1
engine compartment wiring
Hi guys
Had a go on the bus wiring today. pulled lots of rubbish from the dash,soldered and heatshrinked stuff back to original as far i could.

would like to ask some input with the engine bay wiring on 81' ex aircooled bus?            
1st pic...
plain blue wire in the connector at main junction box? It runs in it's own sleeve together with the right tail light harness end exit close to the light cluster "pic 2" and have the little white connector... going nowhere.
Pic3...
Black and blue wire exit in it's own sleeve next to main harness just before junction box. this was connected to the alternator. next to it,also in it's own sleeve are a Black wire. figured this is supposed to go to the coil as it currently powers the 4y dizzy and then goes to the carb solenoid...
also looking for the oil pressure switch wire.? missing in action.
whoever did the 4y conversion needs to be stoned to death!!!

at this stage the cluster foil looks like coming out a explosioin and the whole thing is verry fragile and brittle. tried to plug it in and only oil light comes on,but when i removed the Blue/Black wire from alternator,the oil light goes out.. Also managed to get the feul gauge to work with the sender. Still struggling with the rear lights,all was dead. Got the indicators to work but no reverse,brake or "driving" lights yet. got power at brakelight switch but nothing at the back. checked ground and fuses but nothing...

any input on this mess would be awesome.

regards Vic
Find all posts by this user
Quote this message in a reply
09-28-2017, 02:26 PM
Post: #2
RE: engine compartment wiring
(09-25-2017 07:32 PM)vic5318 Wrote:  Hi guys
Had a go on the bus wiring today. pulled lots of rubbish from the dash,soldered and heatshrinked stuff back to original as far i could.

would like to ask some input with the engine bay wiring on 81' ex aircooled bus?
1st pic...
plain blue wire in the connector at main junction box? It runs in it's own sleeve together with the right tail light harness end exit close to the light cluster "pic 2" and have the little white connector... going nowhere.
Pic3...
Black and blue wire exit in it's own sleeve next to main harness just before junction box. this was connected to the alternator. next to it,also in it's own sleeve are a Black wire. figured this is supposed to go to the coil as it currently powers the 4y dizzy and then goes to the carb solenoid...
also looking for the oil pressure switch wire.? missing in action.
whoever did the 4y conversion needs to be stoned to death!!!

at this stage the cluster foil looks like coming out a explosioin and the whole thing is verry fragile and brittle. tried to plug it in and only oil light comes on,but when i removed the Blue/Black wire from alternator,the oil light goes out.. Also managed to get the feul gauge to work with the sender. Still struggling with the rear lights,all was dead. Got the indicators to work but no reverse,brake or "driving" lights yet. got power at brakelight switch but nothing at the back. checked ground and fuses but nothing...

any input on this mess would be awesome.

regards Vic

Hi Vic,
I won't be able to assist with your engine bay but have a solution for your cluster wireing. My foilwas very bad when I got my bus but I got a cluster wireing kit from http://www.clustermaster.co.za Works like a dream.

Cheers Lars
Find all posts by this user
Quote this message in a reply
09-28-2017, 10:42 PM
Post: #3
RE: engine compartment wiring
(09-28-2017 02:26 PM)Lars Kessel Wrote:  
(09-25-2017 07:32 PM)vic5318 Wrote:  Hi guys
Had a go on the bus wiring today. pulled lots of rubbish from the dash,soldered and heatshrinked stuff back to original as far i could.

would like to ask some input with the engine bay wiring on 81' ex aircooled bus?
1st pic...
plain blue wire in the connector at main junction box? It runs in it's own sleeve together with the right tail light harness end exit close to the light cluster "pic 2" and have the little white connector... going nowhere.
Pic3...
Black and blue wire exit in it's own sleeve next to main harness just before junction box. this was connected to the alternator. next to it,also in it's own sleeve are a Black wire. figured this is supposed to go to the coil as it currently powers the 4y dizzy and then goes to the carb solenoid...
also looking for the oil pressure switch wire.? missing in action.
whoever did the 4y conversion needs to be stoned to death!!!

at this stage the cluster foil looks like coming out a explosioin and the whole thing is verry fragile and brittle. tried to plug it in and only oil light comes on,but when i removed the Blue/Black wire from alternator,the oil light goes out.. Also managed to get the feul gauge to work with the sender. Still struggling with the rear lights,all was dead. Got the indicators to work but no reverse,brake or "driving" lights yet. got power at brakelight switch but nothing at the back. checked ground and fuses but nothing...

any input on this mess would be awesome.

regards Vic

Hi Vic,
I won't be able to assist with your engine bay but have a solution for your cluster wireing. My foilwas very bad when I got my bus but I got a cluster wireing kit from http://www.clustermaster.co.za Works like a dream.

Cheers Lars
Hi,thanx lars! Seen them on the facebook group. Stuart also said i can send it to him for repairs.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)