Syncro SA - VW Syncro Forum
New site - Printable Version

+- Syncro SA - VW Syncro Forum (http://syncrosa.co.za/forum)
+-- Forum: General (/forumdisplay.php?fid=3)
+--- Forum: General Discussion (/forumdisplay.php?fid=6)
+--- Thread: New site (/showthread.php?tid=1647)

Pages: 1 2


New Forum - deanace - 12-05-2013 09:07 PM

Hi Syncro's

We unfortunately outgrew the previous forum board we were on and due to technical problems had to move over to this new better faster forum.

There will be a few teething problems but we hope to sort them out as soon as the arise.
For the moment the pictures uploaded by members from the old forum do not work but we are trying our best to get them up ASAP.

If there are any queries please use this thread and we tell us what you think of the new forum.

An exciting new feature is the calendar but you can expect many more to come in the near future.

SyncroSA Admin Team


RE: New Forum - BHM - 12-05-2013 09:23 PM

It looks good Dean. Still trying to find all the buttons I was used to on the old forum, but I'm sure it will all be familiar in no time.


RE: New Forum - xavier - 12-05-2013 10:27 PM

well done dean it looks good. my offer still stands about the forum , just let me know.
Xavier


RE: New Forum - syncromad - 12-06-2013 08:47 AM

looking good, now i an sort out the Zim Saamtrek post again


RE: New Forum - derekace - 12-06-2013 08:49 AM

Looks awesome Dean, I like it.


RE: New Forum - Philip - 12-06-2013 08:56 AM

Demmit! I had a groot skrik when I opened the forum just now.
Looking Good!!!


RE: New Forum - Reg Knott - 12-07-2013 09:06 AM

Looks good Dean. Thanks for all the hard work to make this possible


RE: New Forum - Superman23 - 12-07-2013 10:05 AM

So happy everyone is enjoying the new forum!!!!

I'll be adding some posts throughout the week highlighting some of the key features.

Shout if anyone encounters problems.

Ricky

SmileSmile


New site - JohanSmith - 12-09-2013 11:14 AM

Wow, I am LOVING this new look we have. Great job guys!!


RE: New site - Reg Knott - 12-09-2013 11:31 AM

My time and date is not right on the forum page (bottom right ) mine shows 12-10-2013 5.29 am at11h31 local time